В
Все
Б
Биология
Б
Беларуская мова
У
Українська мова
А
Алгебра
Р
Русский язык
О
ОБЖ
И
История
Ф
Физика
Қ
Қазақ тiлi
О
Окружающий мир
Э
Экономика
Н
Немецкий язык
Х
Химия
П
Право
П
Психология
Д
Другие предметы
Л
Литература
Г
География
Ф
Французский язык
М
Математика
М
Музыка
А
Английский язык
М
МХК
У
Українська література
И
Информатика
О
Обществознание
Г
Геометрия
twv05355
twv05355
11.09.2021 03:52 •  Информатика

Написать программу паскаль, которая показывает на экран столбик умножения на 2 от 1 до десяти. По типу:
1*2=2
2*2=4
3*2=6
4*2=8
И т.д.
ТО ЧТО СВЕРХУ ОНА ДОЛЖНА ВЫВЕСТИ НА ЭКРАН.​

Показать ответ
Ответ:
motya10432
motya10432
27.04.2020 04:39

begin

writeln('Таблица умножения');

for var i:=1 to 9 do

begin

for var j:=1 to 9 do

write(i*j:4);

writeln;

end;

end.

Ок?

0,0(0 оценок)
Ответ:
настя7566
настя7566
27.04.2020 04:39

2+2=4

Объяснение: Я очень умный

13523

0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота