В
Все
Б
Биология
Б
Беларуская мова
У
Українська мова
А
Алгебра
Р
Русский язык
О
ОБЖ
И
История
Ф
Физика
Қ
Қазақ тiлi
О
Окружающий мир
Э
Экономика
Н
Немецкий язык
Х
Химия
П
Право
П
Психология
Д
Другие предметы
Л
Литература
Г
География
Ф
Французский язык
М
Математика
М
Музыка
А
Английский язык
М
МХК
У
Українська література
И
Информатика
О
Обществознание
Г
Геометрия
novkristinaa
novkristinaa
25.11.2020 13:24 •  Информатика

Написать программу паскаль.
Дано n натуральных чисел, которые вводятся по одному. Найти: произведение чисел.

Показать ответ
Ответ:
110217
110217
18.05.2020 21:30

Код на PascalABC.NET:

var a: real;

begin

var a := ReadReal('Введите a: ');

var a2,a4,a8: real; // вс переменные

var a2 := a * a;

var a4 := a2 * a2;

var a8 := a4 * a4;

Println(a,$'{a} в степени 8 = {a8}');

end.

-

Program n1;

var n,k,i: integer;

begin

k:=0;

readln(n);

for i:=10 to 99 do if (i mod 10)*(i div 10)=n then k:=k+1;

write(k);

end.

0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота