В
Все
Б
Биология
Б
Беларуская мова
У
Українська мова
А
Алгебра
Р
Русский язык
О
ОБЖ
И
История
Ф
Физика
Қ
Қазақ тiлi
О
Окружающий мир
Э
Экономика
Н
Немецкий язык
Х
Химия
П
Право
П
Психология
Д
Другие предметы
Л
Литература
Г
География
Ф
Французский язык
М
Математика
М
Музыка
А
Английский язык
М
МХК
У
Українська література
И
Информатика
О
Обществознание
Г
Геометрия
Arina200444
Arina200444
05.07.2020 01:00 •  Информатика

Написать программу pascal abc. написать программу которая по определенным числам a и b и введеному действию выполняет вычисление. программу надо сделать с оператором case m of. .

Показать ответ
Ответ:
narigeevag71mariy
narigeevag71mariy
05.10.2020 20:22
Var
A,B:integer;
Z:char;
Begin
Write('A = ');ReadLn(A);
Write('B = ');ReadLn(B);
WriteLn('Введите знак(+ , -, *, /)');
ReadLn(Z);
Case Z of
'+':WriteLn('A + B = ',A+B);
'-':WriteLn('A - B = ',A-B);
'*':WriteLn('A * B = ',A*B);
'/':WriteLn('A / B = ',A/B);
End;
End.
0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота