В
Все
Б
Биология
Б
Беларуская мова
У
Українська мова
А
Алгебра
Р
Русский язык
О
ОБЖ
И
История
Ф
Физика
Қ
Қазақ тiлi
О
Окружающий мир
Э
Экономика
Н
Немецкий язык
Х
Химия
П
Право
П
Психология
Д
Другие предметы
Л
Литература
Г
География
Ф
Французский язык
М
Математика
М
Музыка
А
Английский язык
М
МХК
У
Українська література
И
Информатика
О
Обществознание
Г
Геометрия
Макс528103
Макс528103
06.05.2020 09:38 •  Информатика

Написать программу, отвечающую можно ли переходить дорогу и выслать программу учителю. Пример выполнения программы приведен ниже:


Написать программу, отвечающую можно ли переходить дорогу и выслать программу учителю. Пример выполн
Написать программу, отвечающую можно ли переходить дорогу и выслать программу учителю. Пример выполн

Показать ответ
Ответ:
marga23042002
marga23042002
12.08.2020 21:52

Все правила выполнения чертежей, действующие в настоящее время, отражены в государственных стандартах (ГОСТ) Единой Системы Конструкторской Документации (ЕСКД), учитывающей многие рекомендации международных организаций по стандартизации.

Все стандарты, предусмотренные ЕСКД, распределяются по следующим классификационным группам:

0 — общие положения;

1 — основные положения;

2 — классификация и обозначения изделий в конструкторских документах;

3 — общие правила выполнения чертежей;

4 — правила выполнения чертежей в машиностроении и приборостроении;

5 — правила обращения конструкторских документов (учет, хранение, дублирование, внесение изменений);

6 — правила выполнения эксплуатационной и ремонтной документации;

7 — правила выполнения схем;

8 — правила выполнения строительных документов и документов судостроения;

9 — прочие стандарты.

0,0(0 оценок)
Ответ:
obona02
obona02
22.01.2020 09:01
#include <iostream>
using namespace std;

int main() {
    int n=10,k=0;
    int a[n];
    srand(time(NULL));
    cout<<"array:"<<endl;
    for (int i=0; i<n; i++)
    {
      a[i]=rand() % 6;
      cout<<a[i]<<" ";
    }
    cout<<endl;
    for (int i=0; i<n-1; i++)
    if (a[i]==a[i+1])  {
    k++;
    if (k==1) cout << "Есть: ";
    cout<<a[i]<<" ";
    }
    if (k==0) cout << "нет";
    system("pause");
    return(0);
}

Пример:
array:
0 5 5 0 2 5 2 4 0 5
Есть: 5
0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота