В
Все
Б
Биология
Б
Беларуская мова
У
Українська мова
А
Алгебра
Р
Русский язык
О
ОБЖ
И
История
Ф
Физика
Қ
Қазақ тiлi
О
Окружающий мир
Э
Экономика
Н
Немецкий язык
Х
Химия
П
Право
П
Психология
Д
Другие предметы
Л
Литература
Г
География
Ф
Французский язык
М
Математика
М
Музыка
А
Английский язык
М
МХК
У
Українська література
И
Информатика
О
Обществознание
Г
Геометрия
karolsevilla384
karolsevilla384
15.05.2020 10:46 •  Информатика

Написать программу от начала до конца ! ! напишите программу, которая получив число ,выводит на экран соответствующий день недели. например, ввели число 2, программа должна вывести "вторник". если число не выходит за пределы , то должно быть выведено сообщение , сто такого дня нет.

Показать ответ
Ответ:
113456890
113456890
05.07.2020 07:54
Вот program pr; var a:integer; begin write('Введите номер дня недели: '); readln(a); case a of 1: writeln('Понедельник'); 2: writeln('Вторник'); 3: writeln('Среда'); 4: writeln('Четверг'); 5: writeln('Пятница'); 6: writeln('Суббота'); 7: writeln('Воскресенье'); else writeln('Такого дня недели нет') end; end.
0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота