В
Все
Б
Биология
Б
Беларуская мова
У
Українська мова
А
Алгебра
Р
Русский язык
О
ОБЖ
И
История
Ф
Физика
Қ
Қазақ тiлi
О
Окружающий мир
Э
Экономика
Н
Немецкий язык
Х
Химия
П
Право
П
Психология
Д
Другие предметы
Л
Литература
Г
География
Ф
Французский язык
М
Математика
М
Музыка
А
Английский язык
М
МХК
У
Українська література
И
Информатика
О
Обществознание
Г
Геометрия
emilking
emilking
17.07.2021 16:58 •  Информатика

Написать программу определяющую истинность высказывания, треугольник с длиннами abc, являеться равнобедренным. для произвольных целых чисел abc. на паскаль abc.

Показать ответ
Ответ:
qwem11
qwem11
04.09.2020 23:33
#генерируем список из 2000 элементов
my_list = [(lambda x:(x*296+2410)%4096)(i) for i in range(2000)]

# начальное значение для временного минимума
min1_value = min2_value = 10000
min1_number = min2_number = 0

while my_list:
    x = my_list.pop()
    if x < min1_value:
        min2_value = min1_value
        min2_number = min1_number
        min1_value = x
        min1_number = 1
    elif x == min1_value:
        min1_number += 1
    elif x < min2_value:
        min2_value = x
        min2_number = 1
    elif x == min2_value:
        min2_number += 1
        
print(min2_number)
0,0(0 оценок)
Ответ:
veronikamarina20062
veronikamarina20062
19.01.2021 03:11
Microsoft Word - это текстовый редактор от компании Microsoft. Программа обычно входит в пакет офисных программ Microsoft Office, но может поставляться и отдельно. Является платной и стоит просто бешеных денег для организаций (около 19000руб, т.к. продается только в составе пакета Microsoft Office Pro), и больших денег для домашних пользователей (около 4000р), но никого это не смущает, все используют пиратские версии. Программа позволяет редактировать тексты любой сложности, вставлять в документы картинки, таблицы и прочее нестандартное содержимое. Аналогом Microsoft Word является бесплатный Writer из пакета LibreOffice и OpenOffice, который позволяет делать всё то же самое, только бесплатно, хотя и немного сложнее местами. Microsoft Word официально работает только на компьютерах с ОС Microsoft Windows и Apple OS X, хотя возможен и его запуск на ОС семейства Linux через Wine, но корректная работа программы не гарантируется. Microsoft Word является самым распространенным текстовым редактором в мире.
0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота