В
Все
Б
Биология
Б
Беларуская мова
У
Українська мова
А
Алгебра
Р
Русский язык
О
ОБЖ
И
История
Ф
Физика
Қ
Қазақ тiлi
О
Окружающий мир
Э
Экономика
Н
Немецкий язык
Х
Химия
П
Право
П
Психология
Д
Другие предметы
Л
Литература
Г
География
Ф
Французский язык
М
Математика
М
Музыка
А
Английский язык
М
МХК
У
Українська література
И
Информатика
О
Обществознание
Г
Геометрия
ashkon
ashkon
14.05.2023 09:28 •  Информатика

Написать программу определения, является ли треугольник со сторонами a,b,c, равнобедренным

Показать ответ
Ответ:
lisovak0777
lisovak0777
30.06.2020 13:16
Program gt;
var a,b,c:real;
begin
readln(a,b,c);
if((a=b)or(a=c)or(b=c))and(a>0)and(b>0)and(c>0)then writeln('yes')else writeln('no');
end.
0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота