В
Все
Б
Биология
Б
Беларуская мова
У
Українська мова
А
Алгебра
Р
Русский язык
О
ОБЖ
И
История
Ф
Физика
Қ
Қазақ тiлi
О
Окружающий мир
Э
Экономика
Н
Немецкий язык
Х
Химия
П
Право
П
Психология
Д
Другие предметы
Л
Литература
Г
География
Ф
Французский язык
М
Математика
М
Музыка
А
Английский язык
М
МХК
У
Українська література
И
Информатика
О
Обществознание
Г
Геометрия
zhukovaalisa401
zhukovaalisa401
13.03.2023 03:44 •  Информатика

Написать программу объявить массив из 10 целых чисел заполнение массива осуществить с клавиатуры печать массива в столбик. напишите программу !

Показать ответ
Ответ:
tratatya
tratatya
10.10.2020 18:08

var i:integer;

a:array [1..10] of integer;

begin

for i:=1 to 10 do

begin

write('a[',i,'] = ');

readln(a[i])

end;

writeln('Массив');

for i:=1 to 10 do

writeln(a[i])

end.

0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота