В
Все
Б
Биология
Б
Беларуская мова
У
Українська мова
А
Алгебра
Р
Русский язык
О
ОБЖ
И
История
Ф
Физика
Қ
Қазақ тiлi
О
Окружающий мир
Э
Экономика
Н
Немецкий язык
Х
Химия
П
Право
П
Психология
Д
Другие предметы
Л
Литература
Г
География
Ф
Французский язык
М
Математика
М
Музыка
А
Английский язык
М
МХК
У
Українська література
И
Информатика
О
Обществознание
Г
Геометрия
MagicalBiology
MagicalBiology
28.05.2021 02:16 •  Информатика

Написать программу обработки одномерного массива : 1 ввести массив с клавиатуры с запросом(а[1]=,a[2]=, и т.д) найти сумму чётных элементов массива.

Показать ответ
Ответ:
0773
0773
02.10.2020 03:44
Готово
0,0(0 оценок)
Ответ:
Sss5555500
Sss5555500
02.10.2020 03:44
Const n=(задайте нужное количество элементов массива);
var a: array [1..n] of integer;
i: byte; sum: integer;
begin
sum :=0;
for i:=1 to n do
begin
write('a[',i,']= '); readln(a[i]);
if a[i] mod 2=0 then sum:=sum+a[i];
end;
writeln;
write(sum);
readln;
end.
0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота