В
Все
Б
Биология
Б
Беларуская мова
У
Українська мова
А
Алгебра
Р
Русский язык
О
ОБЖ
И
История
Ф
Физика
Қ
Қазақ тiлi
О
Окружающий мир
Э
Экономика
Н
Немецкий язык
Х
Химия
П
Право
П
Психология
Д
Другие предметы
Л
Литература
Г
География
Ф
Французский язык
М
Математика
М
Музыка
А
Английский язык
М
МХК
У
Українська література
И
Информатика
О
Обществознание
Г
Геометрия
Gufka965
Gufka965
14.11.2021 00:22 •  Информатика

Написать программу обработки массива из 100 элементов - замена четных элементов на 0, нечетных элементов на 1

Показать ответ
Ответ:
Snupian
Snupian
28.05.2020 19:46

Var i:Integer;

A:array[1..100]of integer;

Begin

For i:=1 to 100 do begin

A[i]:=random(10);

Write(' ', a[i]) ;end;

Writeln;

For i:=1 to 100 do begin

If a[i] mod 2 =0 then a[i]:=0 Else a[i]:=1;

Write(' ', a[i]) ;

End;

End.

0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота