В
Все
Б
Биология
Б
Беларуская мова
У
Українська мова
А
Алгебра
Р
Русский язык
О
ОБЖ
И
История
Ф
Физика
Қ
Қазақ тiлi
О
Окружающий мир
Э
Экономика
Н
Немецкий язык
Х
Химия
П
Право
П
Психология
Д
Другие предметы
Л
Литература
Г
География
Ф
Французский язык
М
Математика
М
Музыка
А
Английский язык
М
МХК
У
Українська література
И
Информатика
О
Обществознание
Г
Геометрия
Gollagan
Gollagan
23.11.2022 20:32 •  Информатика

Написать программу: найдите все пятизначные числа, которые при делении на 133 в остатке 125, а при делении на 134 в остатке 111. с паскаля

Показать ответ
Ответ:
Siberia19
Siberia19
01.10.2020 13:47
Uses crt;
var a:integer;
begin
     for a:=10000 to 99999 do
     if (a mod 133=125) and (a mod 134=111) then writeln(a);
end.
0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота