В
Все
Б
Биология
Б
Беларуская мова
У
Українська мова
А
Алгебра
Р
Русский язык
О
ОБЖ
И
История
Ф
Физика
Қ
Қазақ тiлi
О
Окружающий мир
Э
Экономика
Н
Немецкий язык
Х
Химия
П
Право
П
Психология
Д
Другие предметы
Л
Литература
Г
География
Ф
Французский язык
М
Математика
М
Музыка
А
Английский язык
М
МХК
У
Українська література
И
Информатика
О
Обществознание
Г
Геометрия

Написать программу: население увеличивается на 5% ежегодно. в 2014 численность население составила а человек. спрогнозируйте численность в каждом году, вплоть до 2024.

Показать ответ
Ответ:
тимур615
тимур615
03.10.2020 15:48
Program pr1
var people,year:real;
begin
people := a;
year = 2014;
while year <= 2024 do begin
write ("Год: " + year + ", население: " + people);
year := year +1;
people := a * 1.05;
end;
end.
0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота