В
Все
Б
Биология
Б
Беларуская мова
У
Українська мова
А
Алгебра
Р
Русский язык
О
ОБЖ
И
История
Ф
Физика
Қ
Қазақ тiлi
О
Окружающий мир
Э
Экономика
Н
Немецкий язык
Х
Химия
П
Право
П
Психология
Д
Другие предметы
Л
Литература
Г
География
Ф
Французский язык
М
Математика
М
Музыка
А
Английский язык
М
МХК
У
Українська література
И
Информатика
О
Обществознание
Г
Геометрия
Tina05
Tina05
06.04.2023 07:38 •  Информатика

Написать программу нахождения y=x+3,5 x принадлежит[-2; 4]. h=0,5

Показать ответ
Ответ:
ukrainanadegda
ukrainanadegda
19.07.2022 14:24

укр

дайте відповідь на запитання у вигляді есе на вашу думку який зміст мають такі терміни "електронна демократія" "цифровий громадянин"

рус

ответьте на вопросы в виде эссе по вашему мнение Какой Содержание ю ют Такие Термины "электронная демократия" "цифровой гражданин"

Объяснение:

укр

дайте відповідь на запитання у вигляді есе на вашу думку який зміст мають такі терміни "електронна демократія" "цифровий громадянин"

рус

ответьте на вопросы в виде эссе по вашему мнение Какой Содержание ю ют Такие Термины "электронная демократия" "цифровой гражданин"

0,0(0 оценок)
Ответ:
avomilag95
avomilag95
11.01.2023 07:35
Program pr;
uses crt;

var a,b:real;

Begin
writeln('Введите первое число');
readln(a);
writeln('Введите второе число');
readln(b);

if (a<0) and (b<0)   
    then     
       Begin       
            a:=a+2;
            b:=b+2; 
             writeln('a = ',a); 
             writeln('b = ',b); 
        end
else 
      if (a>0) and (b<0)     
        then       
           writeln('a*b = ',a*b)
      else 
           if (a<0) and (b>0)     
                then        
                   writeln('b-a = ', b-a)

           else  writeln('Ни одно условие не выполняется');

readln;
end.
0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота