В
Все
Б
Биология
Б
Беларуская мова
У
Українська мова
А
Алгебра
Р
Русский язык
О
ОБЖ
И
История
Ф
Физика
Қ
Қазақ тiлi
О
Окружающий мир
Э
Экономика
Н
Немецкий язык
Х
Химия
П
Право
П
Психология
Д
Другие предметы
Л
Литература
Г
География
Ф
Французский язык
М
Математика
М
Музыка
А
Английский язык
М
МХК
У
Українська література
И
Информатика
О
Обществознание
Г
Геометрия
Ronaldinho2003
Ronaldinho2003
17.09.2021 14:42 •  Информатика

Написать программу нахождения суммы цифр 3-х значного числа pascal abc

Показать ответ
Ответ:
Машуня55
Машуня55
10.08.2020 19:17
Var a,b,c,d:integer;
begin
readln(a);
b:=a mod 10;
c:=b mod 10;
d:= c mod 10;
writeln(b+c+d);
end.
0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота