В
Все
Б
Биология
Б
Беларуская мова
У
Українська мова
А
Алгебра
Р
Русский язык
О
ОБЖ
И
История
Ф
Физика
Қ
Қазақ тiлi
О
Окружающий мир
Э
Экономика
Н
Немецкий язык
Х
Химия
П
Право
П
Психология
Д
Другие предметы
Л
Литература
Г
География
Ф
Французский язык
М
Математика
М
Музыка
А
Английский язык
М
МХК
У
Українська література
И
Информатика
О
Обществознание
Г
Геометрия
kallor12
kallor12
30.07.2021 22:59 •  Информатика

Написать программу нахождения периметра и площади прямоугольника с использованием ФУНКЦИИ в паскале

Показать ответ
Ответ:
olya1234567890r
olya1234567890r
12.10.2020 23:43

program PER_AND_PLOSH;

var

   a,b:integer;

   

function per(a,b:integer):integer;

begin

   per:=a+b+a+b;

end;

function plos(a,b:integer):integer;

begin

   plos:=a*b;

end;

begin

 writeln('Введите длины сторон прямоугольника:');

 readln(a,b);

 write('Периметр равен ',per(a,b),', а площадь равна ',plos(a,b));

end.

0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота