В
Все
Б
Биология
Б
Беларуская мова
У
Українська мова
А
Алгебра
Р
Русский язык
О
ОБЖ
И
История
Ф
Физика
Қ
Қазақ тiлi
О
Окружающий мир
Э
Экономика
Н
Немецкий язык
Х
Химия
П
Право
П
Психология
Д
Другие предметы
Л
Литература
Г
География
Ф
Французский язык
М
Математика
М
Музыка
А
Английский язык
М
МХК
У
Українська література
И
Информатика
О
Обществознание
Г
Геометрия
Denair
Denair
13.11.2021 19:42 •  Информатика

Написать программу нахождения наименьшего элемента двумерного массива размером 2*5. элементы массива вводит пользователь. паскаль

Показать ответ
Ответ:
LionRed225
LionRed225
19.06.2020 15:50

с++;

#include <bits/stdc++.h>

using namespace std;

int main(){

int a[2][5],min;

for(int i=0;i<2;i++){

 for(int j=0;j<5;j++){

  cin>>a[i][j];

 }

 min=a[0][0];

}

for(int i=0;i<2;i++){

 for(int j=0;j<5;j++){

     if(a[i][j]<min){

 min=a[i][j];

    }

    }

}

cout<<min;

}

0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота