В
Все
Б
Биология
Б
Беларуская мова
У
Українська мова
А
Алгебра
Р
Русский язык
О
ОБЖ
И
История
Ф
Физика
Қ
Қазақ тiлi
О
Окружающий мир
Э
Экономика
Н
Немецкий язык
Х
Химия
П
Право
П
Психология
Д
Другие предметы
Л
Литература
Г
География
Ф
Французский язык
М
Математика
М
Музыка
А
Английский язык
М
МХК
У
Українська література
И
Информатика
О
Обществознание
Г
Геометрия

:написать программу нахождения наибольшего среди четырёх заданных чиселв паскале: )

Показать ответ
Ответ:
Maks170104
Maks170104
24.05.2020 03:44

var x1,x2,x3,x4:integer;

 

function max(a,b:integer):integer

begin

   if a>b then max:= a

   else max:=b;

end;

 

Begin

  read(x1,x2,x3,x4);

  x1:=max(x1,x2);

  x2:=max(x3,x4);

  x1:=max(x1,x2);

  writeln(x1);

End.

0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота