В
Все
Б
Биология
Б
Беларуская мова
У
Українська мова
А
Алгебра
Р
Русский язык
О
ОБЖ
И
История
Ф
Физика
Қ
Қазақ тiлi
О
Окружающий мир
Э
Экономика
Н
Немецкий язык
Х
Химия
П
Право
П
Психология
Д
Другие предметы
Л
Литература
Г
География
Ф
Французский язык
М
Математика
М
Музыка
А
Английский язык
М
МХК
У
Українська література
И
Информатика
О
Обществознание
Г
Геометрия
luzhtzkayanasty
luzhtzkayanasty
07.08.2022 16:03 •  Информатика

Написать программу нахождения количества рулонов обоев, необходимых для ремонта комнаты

Показать ответ
Ответ:
vladimirova2002
vladimirova2002
26.12.2020 23:04

1 uses crt;

2 var d,s,p,v,rez: real;

3

4 begin

5 write ('Укажите длину рулона обоев ');

6 readln (d);

7 write ('Укажите ширину рулона обоев ');

8 readln (s);

9 write ('Укажите высоту комнаты ');

10 readln (v);

11 write ('Укажите периметр комнаты ');

12 readln (p);

13 rez:=(round((p/s)*v)/d);

14 writeln ('Для оклейки понадобятся ',rez,' рулонов обоев');

15 end.

0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота