В
Все
Б
Биология
Б
Беларуская мова
У
Українська мова
А
Алгебра
Р
Русский язык
О
ОБЖ
И
История
Ф
Физика
Қ
Қазақ тiлi
О
Окружающий мир
Э
Экономика
Н
Немецкий язык
Х
Химия
П
Право
П
Психология
Д
Другие предметы
Л
Литература
Г
География
Ф
Французский язык
М
Математика
М
Музыка
А
Английский язык
М
МХК
У
Українська література
И
Информатика
О
Обществознание
Г
Геометрия
apollow
apollow
02.04.2022 08:31 •  Информатика

Написать программу нахождения искомого числа в паскале y=корень x-1 + корень x-1/ 2 корень x / дробная черта

Показать ответ
Ответ:
Ele0000
Ele0000
15.09.2020 15:52
Program snake;
var x,y:real;
begin
readln(x);
writeln('x=',x);
y:=((sqrt(x-1))+(sqrt(x-1)))/(2*sqrt(x));
writeln('y=',y);
end.
0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота