В
Все
Б
Биология
Б
Беларуская мова
У
Українська мова
А
Алгебра
Р
Русский язык
О
ОБЖ
И
История
Ф
Физика
Қ
Қазақ тiлi
О
Окружающий мир
Э
Экономика
Н
Немецкий язык
Х
Химия
П
Право
П
Психология
Д
Другие предметы
Л
Литература
Г
География
Ф
Французский язык
М
Математика
М
Музыка
А
Английский язык
М
МХК
У
Українська література
И
Информатика
О
Обществознание
Г
Геометрия
jono1
jono1
25.03.2023 06:28 •  Информатика

Написать программу нахождения частного отделения двух чисел . определить является ли целое число вводное с компьютера чётным.

Показать ответ
Ответ:
mirankov
mirankov
05.07.2020 14:43
Var a,b:integer;
begin
read(a,b);
writeln(a/b);
end.

var a:integer;
begin
readln(a);
writeln(not odd(a));
end.
0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота