В
Все
Б
Биология
Б
Беларуская мова
У
Українська мова
А
Алгебра
Р
Русский язык
О
ОБЖ
И
История
Ф
Физика
Қ
Қазақ тiлi
О
Окружающий мир
Э
Экономика
Н
Немецкий язык
Х
Химия
П
Право
П
Психология
Д
Другие предметы
Л
Литература
Г
География
Ф
Французский язык
М
Математика
М
Музыка
А
Английский язык
М
МХК
У
Українська література
И
Информатика
О
Обществознание
Г
Геометрия

Написать программу на языке си++ дан массив из 10 целочисленных элементов. посчитать сумму всех элементов массива.

Показать ответ
Ответ:
geralump
geralump
02.10.2020 03:09
Void main(){
   int m[10], sum;
   for(int i=0; i<10; i++){
      sum+=m[i];
   }
}
     
0,0(0 оценок)
Ответ:
Beleklera75
Beleklera75
02.10.2020 03:09
#include "stdafx.h"
#include <iostream>
using namespace std;

int main() 
      {
         int i;
         int sum = 0;
         const int size = 10;  
         int main_mass[size];
         for (i = 0; i < size; i++) {
               cout << "Enter the number " << i << " of " << size << " : ";
               cin >> main_mass[i];
               sum += main_mass[i]; 
        };
        cout << "Summa vseh elementov massiva = " << sum << "  ";                system("pause");
     }
0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота