Войти
Регистрация
Спроси ai-bota
В
Все
Б
Биология
Б
Беларуская мова
У
Українська мова
А
Алгебра
Р
Русский язык
О
ОБЖ
И
История
Ф
Физика
Қ
Қазақ тiлi
О
Окружающий мир
Э
Экономика
Н
Немецкий язык
Х
Химия
П
Право
П
Психология
Д
Другие предметы
Л
Литература
Г
География
Ф
Французский язык
М
Математика
М
Музыка
А
Английский язык
М
МХК
У
Українська література
И
Информатика
О
Обществознание
Г
Геометрия
Показать больше
Показать меньше
osadcha2004
10.12.2021 19:34 •
Информатика
Написать программу на языке с++, которая выводила бы на экран фигуру в форме сердца
Показать ответ
Ответ:
hotyenka
07.10.2020 21:31
#include<iostream>
using namespace std;
int main() {
printf("1 1 1 1 1 1 1 1 1 1\n");
printf("1 1 0 1 1 1 1 0 1 1\n");
printf("1 0 1 0 1 1 0 1 0 1\n");
printf("0 1 1 1 0 0 1 1 1 0\n");
printf("0 1 1 1 1 1 1 1 1 0\n");
printf("1 0 1 1 1 1 1 1 0 1\n");
printf("1 0 1 1 1 1 1 1 0 1\n");
printf("1 1 0 1 1 1 1 0 1 1\n");
printf("1 1 0 1 1 1 1 0 1 1\n");
printf("1 1 1 0 1 1 0 1 1 1\n");
printf("1 1 1 1 0 0 1 1 1 1\n");
getchar();
return 0;
}
0,0
(0 оценок)
Популярные вопросы: Информатика
ПудинговыйГраф
17.11.2022 02:50
Цикл for (фор) урок 1соотнеси определение с термином. .8 класс...
katerinabuzmk
08.01.2020 07:46
Задание 5. Составьте словесный алгоритм по задаче. На клумбе расцвело 73 розы. Пятнадцать из них белого цве. та. К утру распустились ещё две белые розы — стало очень кра-...
MaryGaloyan
31.05.2023 02:18
Дан фрагмент кода программы на Python. Определи значение переменной x после выполнения цикла. 3 9 6 8...
tratatya
20.07.2022 05:58
решить не могу найти решение...
RiilSlooozhnaa
07.02.2023 23:00
Сколько цифр 1 в записи троичного числа: 2*3^5+3^4+2*3^3+3^0...
kotyaraasm
07.12.2022 00:57
Отвечаем на Опросы 1. Что такое робо-сумо?2. Какой бывает площадка для робо-сумо?3. Как появилось соревнование робо-сумо?...
verymam
24.12.2022 15:52
Напишите программу на Python для следующей задачи: Среди четырехзначных чисел выбрать те, у которых все четыре цифры различны....
YourselfRuelfddd
13.05.2023 22:12
Сталкивались ли вы с систематизированной информацией? Приведите примеры....
sonyaway12
30.07.2020 04:57
Укажите все верные ответы. Натурными (материальными) моделями являются: 1.Макет здания дворца детского творчества 2.Напечатанный на 3D-принтере номер кабинета информатики...
соня7891
15.01.2022 07:51
Номер 3 и 4 (найти площадь трапеции)...
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota
Оформи подписку
О НАС
О нас
Блог
Карьера
Условия пользования
Авторское право
Политика конфиденциальности
Политика использования файлов cookie
Предпочтения cookie-файлов
СООБЩЕСТВО
Сообщество
Для школ
Родителям
Кодекс чести
Правила сообщества
Insights
Стань помощником
ПОМОЩЬ
Зарегистрируйся
Центр помощи
Центр безопасности
Договор о конфиденциальности полученной информации
App
Начни делиться знаниями
Вход
Регистрация
Что ты хочешь узнать?
Спроси ai-бота
using namespace std;
int main() {
printf("1 1 1 1 1 1 1 1 1 1\n");
printf("1 1 0 1 1 1 1 0 1 1\n");
printf("1 0 1 0 1 1 0 1 0 1\n");
printf("0 1 1 1 0 0 1 1 1 0\n");
printf("0 1 1 1 1 1 1 1 1 0\n");
printf("1 0 1 1 1 1 1 1 0 1\n");
printf("1 0 1 1 1 1 1 1 0 1\n");
printf("1 1 0 1 1 1 1 0 1 1\n");
printf("1 1 0 1 1 1 1 0 1 1\n");
printf("1 1 1 0 1 1 0 1 1 1\n");
printf("1 1 1 1 0 0 1 1 1 1\n");
getchar();
return 0;
}