В
Все
Б
Биология
Б
Беларуская мова
У
Українська мова
А
Алгебра
Р
Русский язык
О
ОБЖ
И
История
Ф
Физика
Қ
Қазақ тiлi
О
Окружающий мир
Э
Экономика
Н
Немецкий язык
Х
Химия
П
Право
П
Психология
Д
Другие предметы
Л
Литература
Г
География
Ф
Французский язык
М
Математика
М
Музыка
А
Английский язык
М
МХК
У
Українська література
И
Информатика
О
Обществознание
Г
Геометрия
dianacm789
dianacm789
18.12.2022 10:35 •  Информатика

Написать программу на языке Python: Записать условие (составить логическое выражение), которое является истинным, когда:
Только одно из чисел X, Y , Z кратно трем
можете ответить на другой вопрос в моем профиле,там больше

Показать ответ
Ответ:
ioiaaea33
ioiaaea33
21.11.2020 16:45

def xyz(x, y, z):

   def count_of_divided_by_3(values):

       result = 0

       for i in values:

           if i % 3 == 0:

               result += 1

       return result

   if count_of_divided_by_3([x, y, z]) == 1:

       return True

   return False

print(xyz(5, 6, 2))

0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота