Войти
Регистрация
Спроси ai-bota
В
Все
Б
Биология
Б
Беларуская мова
У
Українська мова
А
Алгебра
Р
Русский язык
О
ОБЖ
И
История
Ф
Физика
Қ
Қазақ тiлi
О
Окружающий мир
Э
Экономика
Н
Немецкий язык
Х
Химия
П
Право
П
Психология
Д
Другие предметы
Л
Литература
Г
География
Ф
Французский язык
М
Математика
М
Музыка
А
Английский язык
М
МХК
У
Українська література
И
Информатика
О
Обществознание
Г
Геометрия
Показать больше
Показать меньше
Max749
17.04.2020 17:42 •
Информатика
Написать программу на языке программирования паскаль зная температуру воздуха, определить вид осадков (дождь или снег).
Показать ответ
Ответ:
Kseniapinzari12
06.10.2020 04:55
Var x: integer;
begin
writeln ('Введите температуру воздуха');
readln (x);
if x<0 then writeln ('Дождь')
else writeln ('Снег");
end.
0,0
(0 оценок)
Популярные вопросы: Информатика
Quickpool
21.07.2022 06:40
информатика информатика...
fdglksjf
12.04.2020 05:29
Решить: через паскаль составить таблицу значений функции y=5-x²/2 на отрезке [a; b] с шагом 1. ( решите, используя цикл с параметром). : )...
Yulia14929
29.12.2022 14:51
По программе кумир вывести на экран все нечетные числа от 1 до 5 . заранее...
GlebRyabov
25.08.2022 22:18
Получив на вход натуральное число x, этот алгоритм печатает два числа: a и b. укажите наименьшее натуральное число, при вводе которого алгоритм печатает сначала 5, а потом 2. #include...
nurgisaabish12345
08.06.2021 10:01
А(30) дан массивный. найти количество и сумму правильного элемента, расположенного между минимальным и целесообразным элементом массива. надо написать программу на турбо паскаль...
Kristina122205
24.06.2022 23:00
Число 100101112 соответсвует числу в шестнадцатеричной системе счисления:...
slavik528
27.08.2021 07:43
какой из видов компьютерных сетей характеризуется расположением компьютеров пользователей в пределах одного региона? А) глобальная компьютерная сетьб) региональная компьютерная сеть...
kanamariya021
07.12.2022 18:09
Информатика 6 класс Босова Выполните задание №5 стр.128 (в тетради или в текстовом документе, можно попробовать скачать КуМир и сделать в нём)....
Nasta11111112356
23.04.2022 07:12
Перемістить рудого Кота в інше положення на Сцені та виконайте програму повторно. Запишіть у зошит , що змінилося в результаті другого виконанання програми...
Мария200114
10.04.2021 16:00
+ перевод 21. Choose the proper words and put it in the right forms to complete the sentences and then write them down. In some cases either of the words is possible. A. gold golden...
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota
Оформи подписку
О НАС
О нас
Блог
Карьера
Условия пользования
Авторское право
Политика конфиденциальности
Политика использования файлов cookie
Предпочтения cookie-файлов
СООБЩЕСТВО
Сообщество
Для школ
Родителям
Кодекс чести
Правила сообщества
Insights
Стань помощником
ПОМОЩЬ
Зарегистрируйся
Центр помощи
Центр безопасности
Договор о конфиденциальности полученной информации
App
Начни делиться знаниями
Вход
Регистрация
Что ты хочешь узнать?
Спроси ai-бота
begin
writeln ('Введите температуру воздуха');
readln (x);
if x<0 then writeln ('Дождь')
else writeln ('Снег");
end.