В
Все
Б
Биология
Б
Беларуская мова
У
Українська мова
А
Алгебра
Р
Русский язык
О
ОБЖ
И
История
Ф
Физика
Қ
Қазақ тiлi
О
Окружающий мир
Э
Экономика
Н
Немецкий язык
Х
Химия
П
Право
П
Психология
Д
Другие предметы
Л
Литература
Г
География
Ф
Французский язык
М
Математика
М
Музыка
А
Английский язык
М
МХК
У
Українська література
И
Информатика
О
Обществознание
Г
Геометрия
arino4ka3210
arino4ka3210
25.08.2022 23:11 •  Информатика

Написать программу на языке paskal заданы диаметр круга d и сторона квадрата а. определить, поместится ли круг в квадрате. проверить при а) d=70, a=36 б) d=8, a=64 квадрат поместится в круге, если диаметр окружности меньше или равен
стороне квадрата. результат вывести на экран.

Показать ответ
Ответ:
Afakado
Afakado
23.05.2020 16:07

Program nm12;

Var a, d : integer;

begin

  writeln (' Vvedite diametr kruga i storony kvadrata ');

  readln (d);

  readln (a);

  if d<=a then writeln (' Krug pomestits9 v kvadrate ')

             else writeln (' Krug ne pomestits9 v kvadrate ');

  readln;

End.

0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота