В
Все
Б
Биология
Б
Беларуская мова
У
Українська мова
А
Алгебра
Р
Русский язык
О
ОБЖ
И
История
Ф
Физика
Қ
Қазақ тiлi
О
Окружающий мир
Э
Экономика
Н
Немецкий язык
Х
Химия
П
Право
П
Психология
Д
Другие предметы
Л
Литература
Г
География
Ф
Французский язык
М
Математика
М
Музыка
А
Английский язык
М
МХК
У
Українська література
И
Информатика
О
Обществознание
Г
Геометрия
Aleksandr541
Aleksandr541
19.11.2021 01:20 •  Информатика

Написать программу на языке паскаль точка м(х, у) принадлежит прямоугольнику, ограниченному прямыми х=2, у=1 и координатными осями.

Показать ответ
Ответ:
Karina11111111115
Karina11111111115
01.10.2020 23:02
var
  x, y: real;
  isin: string;
begin
  readln(x, y);
  if ((x < 0) or (x > 2) or (y < 0) or (y > 2)) then
    isin := 'не ';
  writeln('M(', x, '; ', y, ') ', isin, 'принадлежит прямоугольнику');
end.
0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота