В
Все
Б
Биология
Б
Беларуская мова
У
Українська мова
А
Алгебра
Р
Русский язык
О
ОБЖ
И
История
Ф
Физика
Қ
Қазақ тiлi
О
Окружающий мир
Э
Экономика
Н
Немецкий язык
Х
Химия
П
Право
П
Психология
Д
Другие предметы
Л
Литература
Г
География
Ф
Французский язык
М
Математика
М
Музыка
А
Английский язык
М
МХК
У
Українська література
И
Информатика
О
Обществознание
Г
Геометрия

Написать программу на языке паскаль с которой можно вывести на экран кубы нечетных чисел от -11 до 21

Показать ответ
Ответ:
danilcoptsov1
danilcoptsov1
24.05.2023 23:13
Файл --> A --> Б

Если разрешение файла увеличили в три раза, а частоту дискретизации уменьшили в пять раз, значит объем файла был увеличен в три раза и уменьшен в пять.

Время передачи изменяется пропорционально объему файла, то есть, к примеру, увеличив объем в три раза, время передачи будет увеличено также в три раза.

В пункт А файл был передан за 50 секунд. Определим время передачи в пункт А нового (изменённого) файла.

50 * 3 / 5 = 30 секунд.

То есть если бы мы передавали измененный файл в пункт А, то он был бы передан за 30 сек. 

Пропускная между А и Б в шесть раз выше, значит из пункта А в пункт Б файл был передан за

30 / 6 = 5 секунд.
0,0(0 оценок)
Ответ:
nfskarbon2
nfskarbon2
07.05.2023 01:58
Program smallest;<br /><br />var <br />a,b,c:integer;<br /><br />begin<br /><br />write('введите а: ');<br />readln(a);<br />write('введите b: ');<br />readln(b);<br />write('введите c: ');<br />readln(c);<br /><br />if (a - b) > 0 then <br />begin<br />if (a - c) > 0 then<br />writeln('a - наибольшее!');<br />end;<br /><br />if (b - a) > 0 then<br />begin<br />if (b - c) > 0 then<br />writeln('b - наибольшее!');<br />end;<br /><br />if (c - a) > 0 then<br />begin<br />if (c - b) > 0 then<br />writeln('c - наибольшее!');<br />end;<br /><br />end.
0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота