Войти
Регистрация
Спроси ai-bota
В
Все
Б
Биология
Б
Беларуская мова
У
Українська мова
А
Алгебра
Р
Русский язык
О
ОБЖ
И
История
Ф
Физика
Қ
Қазақ тiлi
О
Окружающий мир
Э
Экономика
Н
Немецкий язык
Х
Химия
П
Право
П
Психология
Д
Другие предметы
Л
Литература
Г
География
Ф
Французский язык
М
Математика
М
Музыка
А
Английский язык
М
МХК
У
Українська література
И
Информатика
О
Обществознание
Г
Геометрия
Показать больше
Показать меньше
УмнаяВыхухоль
05.05.2020 00:27 •
Информатика
Написать программу на языке паскаль. даны стороны прямоугольника a и b. найти его периметр p=2*(a+b)
Показать ответ
Ответ:
Linaa631
07.10.2020 15:09
Uses crt;
var a, b, S, P:integer;
begin
write('a='); readln(a);
write('b='); readln(b);
S:=a*b; P:=2*(a+b);
write('S=',S,' ','P=',P);
end.
0,0
(0 оценок)
Популярные вопросы: Информатика
taidakv
12.07.2022 18:25
Определите информационный объем растровый цифровой фотографии размером 2560 x 1280 точек при глубине цвета 16 бита, если сохранить фотографию на карте flash-памяти формате...
оьмдды
12.07.2022 18:25
Напишите, , программу на языке pascal ! проверить является ли пара целых положительных чисел дружественными . два различных натуральных числа являются дружественными, если...
Vikohkaice
14.10.2021 11:41
Программа - это выберите один ответ: законченное минимальное смысловое выражение на языке программирования набор команд операционной системы компьютера алгоритм, записанный...
s1656499
14.10.2021 11:41
Ввагоне 32 места. какое количество информации в битах несет сообщение о том, что вам купили билет на 15-ое место?...
limka13
14.10.2021 11:41
Напишите в славянской кириллической системе счисления числа: 1) 344 2) 17 3) 1980 4) 2456 !...
tatyankasas
25.05.2023 03:00
, как быть не помню ничего удалила все из компа случайно и появилась эта штука...
alona2017
10.08.2021 09:03
Уровень в Заполни таблицу в тетради, К какому виду относится? Приведи пример No Информация 1 Текстовая информация - это информация, представленная с использованием специальных...
настя7063
27.05.2023 12:37
Петя,младшему брату шестиклассника саши,всего 3 года...
ApokalipsisZnanij
25.01.2021 02:17
А1. К социальным потребностям человека относится: 1) потребность в отдыхе 2) стремление познать окружающий мир 3)потребность в общении 4) необходимость воды и пищи А к интеллектуальной...
jdhhdd
08.03.2023 10:41
На відміну від мохів у хвощів є?...
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota
Оформи подписку
О НАС
О нас
Блог
Карьера
Условия пользования
Авторское право
Политика конфиденциальности
Политика использования файлов cookie
Предпочтения cookie-файлов
СООБЩЕСТВО
Сообщество
Для школ
Родителям
Кодекс чести
Правила сообщества
Insights
Стань помощником
ПОМОЩЬ
Зарегистрируйся
Центр помощи
Центр безопасности
Договор о конфиденциальности полученной информации
App
Начни делиться знаниями
Вход
Регистрация
Что ты хочешь узнать?
Спроси ai-бота
var a, b, S, P:integer;
begin
write('a='); readln(a);
write('b='); readln(b);
S:=a*b; P:=2*(a+b);
write('S=',S,' ','P=',P);
end.