В
Все
Б
Биология
Б
Беларуская мова
У
Українська мова
А
Алгебра
Р
Русский язык
О
ОБЖ
И
История
Ф
Физика
Қ
Қазақ тiлi
О
Окружающий мир
Э
Экономика
Н
Немецкий язык
Х
Химия
П
Право
П
Психология
Д
Другие предметы
Л
Литература
Г
География
Ф
Французский язык
М
Математика
М
Музыка
А
Английский язык
М
МХК
У
Українська література
И
Информатика
О
Обществознание
Г
Геометрия
blecstar2000
blecstar2000
13.12.2021 19:51 •  Информатика

Написать программу на языке паскаль авс.(с объяснением) дан целочисленный массив из 30 элементов.элементы могут принимать значения от 160-200-рост учащихся выпускного класса .в баскетбольную команду берут тех,чей рост не менее 180 см.напишите программу ,которая подсчитывает и вводит минимальный рост игрока баскетбольной команды.гарантируется,что хотя бы один ученик играет в баскетбольной команде. заранее .

Показать ответ
Ответ:
aidaadilbekova
aidaadilbekova
25.09.2020 07:42
Const
  n=6;
var
  a:array[1..n] of integer;
  i,k,min:integer;
begin
  Writeln('Введите ',n,' значений роста в см (160-200)');
  min:=201;
  for i:=1 to n do begin
    Read(k);
    if (k>=180) and (k<min) then min:=k
    end;
  Writeln('Минимальный рост игрока равен ',min,' см.')
end.
0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота