В
Все
Б
Биология
Б
Беларуская мова
У
Українська мова
А
Алгебра
Р
Русский язык
О
ОБЖ
И
История
Ф
Физика
Қ
Қазақ тiлi
О
Окружающий мир
Э
Экономика
Н
Немецкий язык
Х
Химия
П
Право
П
Психология
Д
Другие предметы
Л
Литература
Г
География
Ф
Французский язык
М
Математика
М
Музыка
А
Английский язык
М
МХК
У
Українська література
И
Информатика
О
Обществознание
Г
Геометрия
89186119688
89186119688
09.11.2021 18:45 •  Информатика

Написать программу на яп Pascal abc которая решает пример и выводит решение на экран z=кв.корень(3у^2-7)/sin(y)+|x^3|+5e^x

Показать ответ
Ответ:
YuLia120620
YuLia120620
17.02.2021 15:02

program HomeWork;

   var x,y,z:real;

begin

   write('Введите х (кроме 0): '); readln(x);

   write('Введите y (кроме 0): '); readln(y);

   if (x = 0) or (y = 0) then writeln('Выражение не имеет смысла')

   else

       begin

           z := sqrt(3*sqr(y)-7)/sin(y)+abs(exp(3*ln(x)))+5*exp(x);

           writeln('Результат вычислений z=', z:5:2);

       end;

end.

0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота