В
Все
Б
Биология
Б
Беларуская мова
У
Українська мова
А
Алгебра
Р
Русский язык
О
ОБЖ
И
История
Ф
Физика
Қ
Қазақ тiлi
О
Окружающий мир
Э
Экономика
Н
Немецкий язык
Х
Химия
П
Право
П
Психология
Д
Другие предметы
Л
Литература
Г
География
Ф
Французский язык
М
Математика
М
Музыка
А
Английский язык
М
МХК
У
Українська література
И
Информатика
О
Обществознание
Г
Геометрия
polibfbxbdbdbcb
polibfbxbdbdbcb
23.01.2020 05:17 •  Информатика

Написать программу на вход которой подается 2 числа найти их произведение не используя умножение блок схема

Показать ответ
Ответ:
Маргарита5515
Маргарита5515
08.06.2020 00:52

import java.io.BufferedReader;

import java.io.InputStreamReader;

public class NewClass {

   public static void main(String[] args) throws Exception {

   BufferedReader reader = new BufferedReader(new InputStreamReader(System.in)); //поток ввода данных

   int a = Integer.parseInt(reader.readLine()); //вводим первое число

   int b = Integer.parseInt(reader.readLine()); //вводим второе число

   int result = b; //результат

   //здесь цикл сложения второго числа

       for (int i = 1; i < a; i++) {

           result += b;

       }

       //выводим результат в консоль

       System.out.println("Ваш ответ: " + result);

       reader.close();

   }

}

Объяснение:

написано на Java, не уточнили на каком ЯП надо программу написать..

0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота