Войти
Регистрация
Спроси ai-bota
В
Все
Б
Биология
Б
Беларуская мова
У
Українська мова
А
Алгебра
Р
Русский язык
О
ОБЖ
И
История
Ф
Физика
Қ
Қазақ тiлi
О
Окружающий мир
Э
Экономика
Н
Немецкий язык
Х
Химия
П
Право
П
Психология
Д
Другие предметы
Л
Литература
Г
География
Ф
Французский язык
М
Математика
М
Музыка
А
Английский язык
М
МХК
У
Українська література
И
Информатика
О
Обществознание
Г
Геометрия
Показать больше
Показать меньше
maksi71
03.12.2022 23:24 •
Информатика
Написать программу на увеличение в 3 раза меньшего из 3 введенных чисел
Показать ответ
Ответ:
Красавиая123456
08.10.2020 08:50
Язык С++
#include <iostream>
using namespace std;
int main(){
int a,b,c,min;
cin>>a>>b>>c;
min=a;
if(min>b) min=b;
else if( min>c) min=c;
min*=3;
cout<<"Минимальное введённое число увеличенное в три раза: "<<min;
return 0;
}
Язык Паскаль
Program n1;
var a,b,c,min:integer;
begin
Readln(a,b,c);
min:=a;
if(min>b) then min:=b;
if(min>c) then min:=c;
min:=min*3;
Writeln("Минимальное введённое число увеличенное в три раза: ",min);
end.
0,0
(0 оценок)
Популярные вопросы: Информатика
aliska561
16.04.2021 13:08
Постройте таблицы значения для указанных функций...
13мама
15.06.2021 02:45
Найдите все целые значения x, при которых логическое выражение ((x 0)+(x 4))→(x 4) ложно....
Ученица54321
07.12.2020 04:46
Убабы-яги есть песочные часы на 8 минут и 31 минут и книга колдовских рецептов, в которой разные зелья варятся разное время. какие из времен, в списке, она сможет...
XTreams
02.09.2021 01:39
Примеры исполнителей и команд из их систем команд...
aleks102102
17.01.2023 03:22
Написать небольшое рассуждение, доказывая тезис тургенев-мастер пейзажа . работаем по 1 абзацу рассказа бежин луг...
Fsyh
17.01.2023 03:22
Напишите загадку про осенний лес. 35 ....
золотесерце
17.01.2023 03:22
Вкаком направлении упадет игрушка которую уронил ребёнок вращающийся на карусели 1) по ходу вращения карусели 2)перпендикулярно направлению вращения карусели 3)...
zhannayachmenev
17.01.2023 03:22
Два плотника рядились двор ставить. и говорит первый -только бы мне одному двор ставить, то я бы поставил в 3 года. а другой молвит : - я бы поставил в 6 лет. оба...
вероника1059
17.01.2023 03:22
Какие части речи отсутствуют мы привязывали длинные лески в деревцам молодой ольхи...
валя360
17.01.2023 03:22
Нужно соотнести слова 1)be born a)tv,the news 2)do b)at university,a language 3)listen to. c)two brothers,a big family 4)play. d) exercise,a language course 5)read....
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota
Оформи подписку
О НАС
О нас
Блог
Карьера
Условия пользования
Авторское право
Политика конфиденциальности
Политика использования файлов cookie
Предпочтения cookie-файлов
СООБЩЕСТВО
Сообщество
Для школ
Родителям
Кодекс чести
Правила сообщества
Insights
Стань помощником
ПОМОЩЬ
Зарегистрируйся
Центр помощи
Центр безопасности
Договор о конфиденциальности полученной информации
App
Начни делиться знаниями
Вход
Регистрация
Что ты хочешь узнать?
Спроси ai-бота
#include <iostream>
using namespace std;
int main(){
int a,b,c,min;
cin>>a>>b>>c;
min=a;
if(min>b) min=b;
else if( min>c) min=c;
min*=3;
cout<<"Минимальное введённое число увеличенное в три раза: "<<min;
return 0;
}
Язык Паскаль
Program n1;
var a,b,c,min:integer;
begin
Readln(a,b,c);
min:=a;
if(min>b) then min:=b;
if(min>c) then min:=c;
min:=min*3;
Writeln("Минимальное введённое число увеличенное в три раза: ",min);
end.