В
Все
Б
Биология
Б
Беларуская мова
У
Українська мова
А
Алгебра
Р
Русский язык
О
ОБЖ
И
История
Ф
Физика
Қ
Қазақ тiлi
О
Окружающий мир
Э
Экономика
Н
Немецкий язык
Х
Химия
П
Право
П
Психология
Д
Другие предметы
Л
Литература
Г
География
Ф
Французский язык
М
Математика
М
Музыка
А
Английский язык
М
МХК
У
Українська література
И
Информатика
О
Обществознание
Г
Геометрия
shildebaev01
shildebaev01
06.02.2022 05:39 •  Информатика

Написать программу на Си, которая читает с клавиатуры строки (максимальный размер строк - 50 символов) Признаком окончания ввода является ввод пустой строки. Вывести первую строку, в составе которой встречается самое маленькое число.

Показать ответ
Ответ:
olyakurets
olyakurets
04.01.2022 06:00

include iostream

include windows.h

include keyboard

print(Entered)

cout<<all symbols equal>50

0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота