В
Все
Б
Биология
Б
Беларуская мова
У
Українська мова
А
Алгебра
Р
Русский язык
О
ОБЖ
И
История
Ф
Физика
Қ
Қазақ тiлi
О
Окружающий мир
Э
Экономика
Н
Немецкий язык
Х
Химия
П
Право
П
Психология
Д
Другие предметы
Л
Литература
Г
География
Ф
Французский язык
М
Математика
М
Музыка
А
Английский язык
М
МХК
У
Українська література
И
Информатика
О
Обществознание
Г
Геометрия
aaaaaa251
aaaaaa251
09.01.2020 20:29 •  Информатика

Написать программу на си++. известны значения максимальной скорости 15 моделей автомобилей. определить максимальную скорость автомобиля, являющегося "шестым самым быстрым автомобилем"

Показать ответ
Ответ:
eleniuuum
eleniuuum
28.05.2020 07:11

 лови))

program c1;
uses crt;
var b:array[1..3] of shortint;
min:integer;
max:integer;
i:integer;
begin
for i:=1 to 3 do
begin
readln(b[i])
if(i=1) then
begin
min:=b[i];
max:=b[i];
end;
if(b[i]<min) then
begin
min:=b[i];
end;

 

if(b[i]>max) then
begin
 max:=b[i]
end;
 end

if(min<0) then
begin
writeln(min*max);
end else
begin
writeln(min+max);
end;
end.

0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота