Войти
Регистрация
Спроси ai-bota
В
Все
Б
Биология
Б
Беларуская мова
У
Українська мова
А
Алгебра
Р
Русский язык
О
ОБЖ
И
История
Ф
Физика
Қ
Қазақ тiлi
О
Окружающий мир
Э
Экономика
Н
Немецкий язык
Х
Химия
П
Право
П
Психология
Д
Другие предметы
Л
Литература
Г
География
Ф
Французский язык
М
Математика
М
Музыка
А
Английский язык
М
МХК
У
Українська література
И
Информатика
О
Обществознание
Г
Геометрия
Показать больше
Показать меньше
dimar3256
04.05.2023 01:24 •
Информатика
Написать программу на с++. составить программу для решения следующей . одноклеточная амеба каждые 3 часа делится на 2 клетки. определить, сколько клеток образуется через n часов
Показать ответ
Ответ:
kombat1488
23.06.2020 12:15
#include <iostream>
using namespace std;
int main()
{
int N;
int cells = 1;
cout << "N = ";
cin >> N;
N = N / 3;
for(int i = 0; i < N; i++)
{
cells *= 2;
}
cout << "Result: ";
cout << cells;
return 1;
}
0,0
(0 оценок)
Популярные вопросы: Информатика
aslan2002761
03.08.2020 13:34
с программированием на c++(visual studio) Задания по строкам:1. Написать собственную реализацию функции strlen.2. Написать собственную реализацию функций strcpy/strncpy.3. Написать...
gg322
08.02.2021 17:23
Разрядность процессора составляет 32бит.чему равна частота шины если пропускная равна 2400мбайт/с...
BirdNumber1
08.02.2021 17:23
2) с какой целью человек осуществляет преобразование информации из одной формы представления в другую? при видите примеры таких преобразований...
il1234561
20.11.2020 23:16
Составьте программу вычисления суммы всех положительных двухзначных чисел, кратных 8...
Котик132457
02.12.2020 00:23
Даны 3 действительных числа. возвести в квадрат и напечатать те из них, значения которых неотрицательны. если таковых нет, то напечатать сообщение. с++...
Alan1987
28.04.2020 10:19
50 . какие перспективы, с точки зрения хранения информации, открывают нанотехнологии? (4-5 предложений)...
shegve
31.05.2020 01:36
Новобранцы выстроились в ряд и старшина скомандовал: напра-во , после чего каждый повернулся на 90 градусов, кто направо, а кто налево. увидев лицо соседа, новобранец тут же...
Pilots21
09.12.2021 06:49
Добрый вечер! написать,как читаются буквы по .please put my porridge in a pretty little pot. i like it for my breakfast and i like it nice and hot. porridge oats,porridge oats...
gusew7kaja
09.12.2021 06:49
Когда из вагона поезда вышли 18 человек,в вагоне еще осталось 10 человек.сколько всего человек ехало в этом вагоне?...
АнастасияГабель
09.12.2021 06:49
Как бы двигалась луна, если бы в какой то момент исчезла сила притяжения земли?...
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota
Оформи подписку
О НАС
О нас
Блог
Карьера
Условия пользования
Авторское право
Политика конфиденциальности
Политика использования файлов cookie
Предпочтения cookie-файлов
СООБЩЕСТВО
Сообщество
Для школ
Родителям
Кодекс чести
Правила сообщества
Insights
Стань помощником
ПОМОЩЬ
Зарегистрируйся
Центр помощи
Центр безопасности
Договор о конфиденциальности полученной информации
App
Начни делиться знаниями
Вход
Регистрация
Что ты хочешь узнать?
Спроси ai-бота
using namespace std;
int main()
{
int N;
int cells = 1;
cout << "N = ";
cin >> N;
N = N / 3;
for(int i = 0; i < N; i++)
{
cells *= 2;
}
cout << "Result: ";
cout << cells;
return 1;
}