В
Все
Б
Биология
Б
Беларуская мова
У
Українська мова
А
Алгебра
Р
Русский язык
О
ОБЖ
И
История
Ф
Физика
Қ
Қазақ тiлi
О
Окружающий мир
Э
Экономика
Н
Немецкий язык
Х
Химия
П
Право
П
Психология
Д
Другие предметы
Л
Литература
Г
География
Ф
Французский язык
М
Математика
М
Музыка
А
Английский язык
М
МХК
У
Українська література
И
Информатика
О
Обществознание
Г
Геометрия
sofiika17
sofiika17
03.03.2020 06:01 •  Информатика

Написать программу на С# Пользователь вводит с клавиатуры целое шестизначное число. Написать программу, которая определяет, является ли введенное число – счастливым (Счастливым считается шестизначное число, у которого сумма первых 3 цифр равна сумме вторых трех цифр).

Показать ответ
Ответ:
moldabaevamaria
moldabaevamaria
22.03.2020 06:42
1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 #include <string.h>   #include <iostream.h>   int main()   {     char st[100], sl[100],s[20][20]={'\0'}; int k=0, i,t=0,j; cin>>st;  cout<<endl;    t=strlen(st);    i=-1;   do   {++i;        if(st[i]=='a' && st[i+1]=='b' && st[i+2]=='c' && st[i+3]=='d')        {              for( j=i+3;j<t-1;j++)                st[j]=st[j+1];            t--;        }           }while(st[i]!='\0');          for( j=0;j<t;j++)            cout<<st[j]; return 1; }
0,0(0 оценок)
Ответ:
IncolaRO
IncolaRO
29.07.2021 22:16

Практическая работа

Тема: Построение графиков функций в Excel 2010

Задание 1. Построить график функции y=x2 на отрезке [-5; 5] с шагом 0,5hello_html_m7434b05.png

Составить таблицу значений (Рисунок 1)

Выделите диапазон ячеек значений y и выполните команду Вставка – График.

Откройте Вкладку Работа с диаграммами Макет Название диаграммы График функции y=x2

Щелкните по области построения диаграммы, Выбрать данные – Подписи горизонтальной оси (категории) –Изменить- выделить диапазон А3:А23 (Рисунок 2)hello_html_m46c52806.png

  Выберите Ряд Изменить - Имя ряда y=x^2 - Ок

Не снимая выделения с диаграммы выберите вкладку Макет – Названия осей –название горизонтальной оси – название под осью-x. Аналогично внесите название оси y.

hello_html_mfc27ecf.png

Рисунок 3 - Название графика

Выделите двойным щелчком мыши линию графика, правой кнопкой мыши -Формат ряда данных- тип линии- сглаженная линия.

hello_html_m1a8e5315.png

Формат ряда данных

Перенесите ось y в точку 0. Для этого выполните команду Макет- Оси-Горизонтальная ось - Дополнительные параметры горизонтальной оси -

hello_html_m74b02b75.png

– Дополнительные параметры основной горизонтальной оси

Вертикальная ось пересекает в категории номер 11, Положение оси по делениям

Самостоятельно измените цвет линии графика и формат области диаграммы выбрав Градиентную заливку.

Самостоятельно аналогично выполните задания:

Задание 2. Построить график функции y=x3 на отрезке [-3; 3] с шагом 0,5

Задание 3. Построить график функции y=cosx на отрезке [-3; 3] с шагом 0,5

Задание 4. Построить график функции y=2sin3x на отрезке [-3; 3] с шагом 0,5

Задание 5. Решите графически с уравнение 2x2=2x+4

Объяснение:

0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота