В
Все
Б
Биология
Б
Беларуская мова
У
Українська мова
А
Алгебра
Р
Русский язык
О
ОБЖ
И
История
Ф
Физика
Қ
Қазақ тiлi
О
Окружающий мир
Э
Экономика
Н
Немецкий язык
Х
Химия
П
Право
П
Психология
Д
Другие предметы
Л
Литература
Г
География
Ф
Французский язык
М
Математика
М
Музыка
А
Английский язык
М
МХК
У
Українська література
И
Информатика
О
Обществознание
Г
Геометрия
Вовка300
Вовка300
25.06.2020 11:42 •  Информатика

Написать программу на Python

Факториал

По данному целому неотрицательному n вычислите значение n!.

Входные данные

Вводится число n (0≤n≤15).

Выходные данные

Выведите ответ на задачу.

Примеры

Ввод / Вывод

3 / 6

Показать ответ
Ответ:
moxley00
moxley00
02.06.2020 13:37

program Hello;

var

   a : integer;

   b : integer;

   i : integer;

begin

readln(a);

b := 1;

for i := 1 to a do

   b := b * i;

writeln(b);

end.

0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота