В
Все
Б
Биология
Б
Беларуская мова
У
Українська мова
А
Алгебра
Р
Русский язык
О
ОБЖ
И
История
Ф
Физика
Қ
Қазақ тiлi
О
Окружающий мир
Э
Экономика
Н
Немецкий язык
Х
Химия
П
Право
П
Психология
Д
Другие предметы
Л
Литература
Г
География
Ф
Французский язык
М
Математика
М
Музыка
А
Английский язык
М
МХК
У
Українська література
И
Информатика
О
Обществознание
Г
Геометрия
asimagasanova
asimagasanova
15.09.2021 12:34 •  Информатика

написать программу на питоне, которая по введенному значению аргумента вычисляет значение функции, заданной в виде графика. R-константа. ​


написать программу на питоне, которая по введенному значению аргумента вычисляет значение функции, з

Показать ответ
Ответ:
Сmetana34
Сmetana34
16.09.2021 02:45

с++

#include <iostream>

#include <ctime>

using namespace std;

int main() {

srand(time(NULL));

int arr[10],sum=0;

for (int i = 0; i < 10; i++) //заполнение массива  

{

 arr[i] = rand() % 100;

}

for (int i = 0; i < 10; i++) //вывод массива

{

 cout << arr[i] << "\t";

}

cout << endl;

for (int i = 0; i < 10; i++) //узнаем кратность чисел

{

 if (arr[i] % 4 == 0) {

  sum = sum + arr[i];

 }

}

cout << sum << endl;

 system("pause");

 return 0;

}

Объяснение:

0,0(0 оценок)
Ответ:
adrinaline
adrinaline
10.07.2022 20:20

C++

#include <iostream>

#include <ctime>

using namespace std;

int main() {

setlocale(LC_ALL, "Russian");

srand(time(NULL));

int arr[20],sum=0;

for (int i = 0; i < 20; i++)

{

 arr[i] = rand() % 36+(-15);

}

cout << "Обычный массив -> ";

for (int i = 0; i < 20; i++)

{

 cout << arr[i] << "  ";

}

cout << endl << "Элементы массива которые больше 10 ->";

for (int i = 0; i < 20; i++)

{

 if (arr[i]>10) {

  cout << arr[i] << "  ";

 }

}

cout << endl;

 system("pause");

 return 0;

}

Объяснение:

0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота