В
Все
Б
Биология
Б
Беларуская мова
У
Українська мова
А
Алгебра
Р
Русский язык
О
ОБЖ
И
История
Ф
Физика
Қ
Қазақ тiлi
О
Окружающий мир
Э
Экономика
Н
Немецкий язык
Х
Химия
П
Право
П
Психология
Д
Другие предметы
Л
Литература
Г
География
Ф
Французский язык
М
Математика
М
Музыка
А
Английский язык
М
МХК
У
Українська література
И
Информатика
О
Обществознание
Г
Геометрия
AnnaFox2000
AnnaFox2000
20.10.2020 16:19 •  Информатика

Написать программу на питоне.: дано действительное число х и натурально число n.посчитать sinx*(sinx)^2**(sinx)^n

Показать ответ
Ответ:
anastassia7890
anastassia7890
07.10.2020 00:24
Import math
x= float(input())
n = int(input())
result = 1
for i in range(n):
     result *= math.sin(x)**i
print(result)
0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота