В
Все
Б
Биология
Б
Беларуская мова
У
Українська мова
А
Алгебра
Р
Русский язык
О
ОБЖ
И
История
Ф
Физика
Қ
Қазақ тiлi
О
Окружающий мир
Э
Экономика
Н
Немецкий язык
Х
Химия
П
Право
П
Психология
Д
Другие предметы
Л
Литература
Г
География
Ф
Французский язык
М
Математика
М
Музыка
А
Английский язык
М
МХК
У
Українська література
И
Информатика
О
Обществознание
Г
Геометрия
Dania2432
Dania2432
09.08.2022 02:28 •  Информатика

Написать программу на паскале, запрашивающую возраст пользователя, если ему не менее 18 лет сообщите ему что он имеет право голосовать, в противном случае вычислите через сколько лет ему предоставят это право.

Показать ответ
Ответ:
derest
derest
13.07.2020 15:22
Var
  c.d:byte;
begin
  writeln ('Введите ваш возраст');
  readln (c);
D:=18-c
 if c>17 then writeln ('Вы достаточно взрослы, чтобы голосовать');
 if c<18 then writeln ('Вы слишком малы, чтобы голосовать, вы сможете голосовать через',d,'лет');
readln;
end.
0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота