В
Все
Б
Биология
Б
Беларуская мова
У
Українська мова
А
Алгебра
Р
Русский язык
О
ОБЖ
И
История
Ф
Физика
Қ
Қазақ тiлi
О
Окружающий мир
Э
Экономика
Н
Немецкий язык
Х
Химия
П
Право
П
Психология
Д
Другие предметы
Л
Литература
Г
География
Ф
Французский язык
М
Математика
М
Музыка
А
Английский язык
М
МХК
У
Українська література
И
Информатика
О
Обществознание
Г
Геометрия
зимлен
зимлен
13.04.2023 23:33 •  Информатика

Написать программу на паскале, запрашивающую у пользователя его возраст и в зависимости от введенного возраста выводящую, например, грудничок, детсадовец, школьник, студент, работающий, пенсионер

Показать ответ
Ответ:
Milka210413
Milka210413
08.10.2020 18:13
Var age: Integer;
begin
writeln('Введите свой возраст');
readln(age);
if (age>-1) and (age<4) then writeln('малыш');
if (age>3) and (age<7) then writeln('детсадовец');
if (age>6) and (age<17) then writeln('школьник');
if (age>16) and (age<23) then writeln('студент');
if (age>22) and (age<50) then writeln('работник на заводе');
if (age>49) and (age<100) then writeln('пенсионер');
end.
0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота