В
Все
Б
Биология
Б
Беларуская мова
У
Українська мова
А
Алгебра
Р
Русский язык
О
ОБЖ
И
История
Ф
Физика
Қ
Қазақ тiлi
О
Окружающий мир
Э
Экономика
Н
Немецкий язык
Х
Химия
П
Право
П
Психология
Д
Другие предметы
Л
Литература
Г
География
Ф
Французский язык
М
Математика
М
Музыка
А
Английский язык
М
МХК
У
Українська література
И
Информатика
О
Обществознание
Г
Геометрия
lllJenyalll
lllJenyalll
30.01.2020 00:23 •  Информатика

Написать программу на паскале, вычисления суммы s квадратов четных и кубов нечетных чисел от 1 до n. проверку числа на четность осуществить с встроенной функции odd.

Показать ответ
Ответ:
Валерия555444
Валерия555444
02.10.2020 17:01
 const     
n = 3; 
var   
s,i : integer; 
begin  
 for i := 1 to n do 
 if odd(i) then   
 s := s + i * i * i 
 else   
 s := s + i * i; 
writeln (s); 
end.
0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота