В
Все
Б
Биология
Б
Беларуская мова
У
Українська мова
А
Алгебра
Р
Русский язык
О
ОБЖ
И
История
Ф
Физика
Қ
Қазақ тiлi
О
Окружающий мир
Э
Экономика
Н
Немецкий язык
Х
Химия
П
Право
П
Психология
Д
Другие предметы
Л
Литература
Г
География
Ф
Французский язык
М
Математика
М
Музыка
А
Английский язык
М
МХК
У
Українська література
И
Информатика
О
Обществознание
Г
Геометрия
kassaalevtina
kassaalevtina
12.05.2020 17:01 •  Информатика

Написать программу на паскале: у юного фермера тимы 5 кроликов. определите минимальный вес кроликов(вес каждого задать произвольно)

Показать ответ
Ответ:
mrnaruto004ovx0o3
mrnaruto004ovx0o3
24.05.2020 12:23

var a: array [1..5] of real;

      i: integer;

      min: real;

begin

  min:=1000;

  for i:=1 to 5 do begin

    readln(a[i]);

    if a[i]<min then min:=a[i];

                         end;

  writeln('Минимальный вес равен ',min);

end.

    

0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота