Войти
Регистрация
Спроси ai-bota
В
Все
Б
Биология
Б
Беларуская мова
У
Українська мова
А
Алгебра
Р
Русский язык
О
ОБЖ
И
История
Ф
Физика
Қ
Қазақ тiлi
О
Окружающий мир
Э
Экономика
Н
Немецкий язык
Х
Химия
П
Право
П
Психология
Д
Другие предметы
Л
Литература
Г
География
Ф
Французский язык
М
Математика
М
Музыка
А
Английский язык
М
МХК
У
Українська література
И
Информатика
О
Обществознание
Г
Геометрия
Показать больше
Показать меньше
eX6ToR
07.07.2021 20:06 •
Информатика
Написать программу на паскале по теме: строковые величины. : путем вырезок и склеек букв получить из слова "трос" слова "сорт, рост и торс"
Показать ответ
Ответ:
данданн
03.10.2020 10:26
Var
s : String;
i : Byte;
Begin
s:='трос';
For i:=4 downto 1 do Write(s[i]);
Writeln;
Writeln(Copy(s,2,2)+s[4]+s[1]);
Writeln(s[1]+s[3]+s[2]+s[4]);
end.
0,0
(0 оценок)
Популярные вопросы: Информатика
Alina21112001
28.01.2022 11:13
Беспроводные сети. Урок 1. Повторение Исключи устройство, которое не поддерживает беспроводную сеть....
Пакмен007
06.05.2022 21:02
предположим необходимо распределить премию 15 сотрудникам каждому сотруднику начисляется определенный процент от начисленного требуется определить какой процент премии...
vitalinaegorova
17.01.2022 12:28
Напишите алгоритм создания сноски1)2) !...
romagani15
21.05.2022 06:25
Даны a и b целые числа написать программу расчета a0 то c=ab хелп 20...
mehili
13.01.2022 05:34
Дано число x определить является ли оно четным и положительным кумир...
димка185
05.04.2021 17:27
Розмірність масиву: 100 діапазон значень: -50 - 50 що потрібно зробити : у всіх послідовностях негативних чисел обмежити значення тих елементів, абсолютне значення яких...
lele4
20.03.2021 21:47
ответьте на 1 и 2 вопрос. Заранее благодарю! ...
2006veronika34
20.03.2021 21:47
Вместо черточек нужно поставить букву:I think this game is _u_...
JustTkach
09.08.2021 22:20
3. Классифицируйте географические объекты, указанные в тексте параг- рафа. Укажите признак, в соответствии с которым вы провели класси- фикацию. Озаглавьте каждую группу...
sharperdimas
10.12.2022 05:30
Задача 3. По данным Министерства культуры Российской Федерации, в 2018 году обиий музейного фонда в России составил около 91 млн единиц, из них 8% составляют предметы,...
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota
Оформи подписку
О НАС
О нас
Блог
Карьера
Условия пользования
Авторское право
Политика конфиденциальности
Политика использования файлов cookie
Предпочтения cookie-файлов
СООБЩЕСТВО
Сообщество
Для школ
Родителям
Кодекс чести
Правила сообщества
Insights
Стань помощником
ПОМОЩЬ
Зарегистрируйся
Центр помощи
Центр безопасности
Договор о конфиденциальности полученной информации
App
Начни делиться знаниями
Вход
Регистрация
Что ты хочешь узнать?
Спроси ai-бота
s : String;
i : Byte;
Begin
s:='трос';
For i:=4 downto 1 do Write(s[i]);
Writeln;
Writeln(Copy(s,2,2)+s[4]+s[1]);
Writeln(s[1]+s[3]+s[2]+s[4]);
end.