Войти
Регистрация
Спроси ai-bota
В
Все
Б
Биология
Б
Беларуская мова
У
Українська мова
А
Алгебра
Р
Русский язык
О
ОБЖ
И
История
Ф
Физика
Қ
Қазақ тiлi
О
Окружающий мир
Э
Экономика
Н
Немецкий язык
Х
Химия
П
Право
П
Психология
Д
Другие предметы
Л
Литература
Г
География
Ф
Французский язык
М
Математика
М
Музыка
А
Английский язык
М
МХК
У
Українська література
И
Информатика
О
Обществознание
Г
Геометрия
Показать больше
Показать меньше
pudgebude
10.12.2022 19:02 •
Информатика
Написать программу на паскале. "написать программу,которая позволяет выставлять оценку за работу в зависимости от кол-ва сделанных ошибок."
Показать ответ
Ответ:
RancoR1
16.09.2020 23:21
Program marks;
var
a,b:integer;
begin
Writeln('Введите кол-во сделанных ошибок: ');
readln(a);
b:=0;
if a=0 then b:=5;
if (a>0) and (a<=3) then b:=4;
if (a>3) and (a<=5) then b:=3;
if (a>5) then b:=2;
writeln('Оценка: ',b);
readln;
end.
0,0
(0 оценок)
Популярные вопросы: Информатика
виквик4
19.03.2022 02:14
Кімде жауабы бар беріңдерші...
лика03481
26.08.2021 20:11
Информатика Excel если можно то максимально подробно...
DiDnteR
12.05.2022 19:50
6.а) Переведите двоичное Число 1101001 десятичную систему счисления. Переведите число 134 из десятичной системы счисления в двоичную систему счисления. Сколько единиц содержит...
sddssddd
13.04.2023 10:04
3.Для какого из приведённых чисел истинно высказывание: НE (число 50) и (число чётное)? 1) 34 2) 47 3) 76 4) 101...
далекоотсолнца
17.11.2020 22:12
5.Ниже в табличной форме представлен фрагмент базы данных «Отправление поездов дальнего следования»: Вокзал Пункт назначения Категория поезда Время в пути Кисловодск скорый 31:22...
annamikhaylova5
04.02.2021 05:31
Алфавит племени Мульти содержит 56 символов. Каков информационный вес символа этого алфавита?...
Папкинапапка222
17.06.2022 10:09
Запиши команды для исполнителя Чертежник, чтобы можно было изобразить замкнутую геометрическую фигуру, положение вершин который на координатной плоскости определяется парами...
KIRICHbyKIRICH
09.07.2022 23:43
РЕСУРСЫ ЛОКАЛЬНОЙ СЕТИ ЭТО ДОКУМЕНТЫ ПРОГРАММЫ И УСТРОЙСТВА ИЛИ ТОЛЬКО ПЕРЕФИРИЙНЫЕ УСТРОЙСТВА...
totoralol
12.01.2021 23:48
Как правильно задать координаты точки в исполнителе чертёжник?...
Полькаа1642
30.10.2020 01:57
Используя команды исполнителя Черепашка, напишите алгоритм рисования конвертика ...
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota
Оформи подписку
О НАС
О нас
Блог
Карьера
Условия пользования
Авторское право
Политика конфиденциальности
Политика использования файлов cookie
Предпочтения cookie-файлов
СООБЩЕСТВО
Сообщество
Для школ
Родителям
Кодекс чести
Правила сообщества
Insights
Стань помощником
ПОМОЩЬ
Зарегистрируйся
Центр помощи
Центр безопасности
Договор о конфиденциальности полученной информации
App
Начни делиться знаниями
Вход
Регистрация
Что ты хочешь узнать?
Спроси ai-бота
var
a,b:integer;
begin
Writeln('Введите кол-во сделанных ошибок: ');
readln(a);
b:=0;
if a=0 then b:=5;
if (a>0) and (a<=3) then b:=4;
if (a>3) and (a<=5) then b:=3;
if (a>5) then b:=2;
writeln('Оценка: ',b);
readln;
end.