В
Все
Б
Биология
Б
Беларуская мова
У
Українська мова
А
Алгебра
Р
Русский язык
О
ОБЖ
И
История
Ф
Физика
Қ
Қазақ тiлi
О
Окружающий мир
Э
Экономика
Н
Немецкий язык
Х
Химия
П
Право
П
Психология
Д
Другие предметы
Л
Литература
Г
География
Ф
Французский язык
М
Математика
М
Музыка
А
Английский язык
М
МХК
У
Українська література
И
Информатика
О
Обществознание
Г
Геометрия
Мир666ад
Мир666ад
02.03.2023 19:31 •  Информатика

Написать программу на паскале написать программу для нахождения значения переменной s по формуле:

Показать ответ
Ответ:
cherryybommb
cherryybommb
02.07.2020 08:48

program aaa;

var

  S:real;

  i,n:integer;

begin

    write('n?');readln(n);

    for i:=1 to n do S:=S+1/(i*i*i);

    writeln('S=',S);

end.

Если я совсем не забыл паскаль, то получается вот так.

0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота