В
Все
Б
Биология
Б
Беларуская мова
У
Українська мова
А
Алгебра
Р
Русский язык
О
ОБЖ
И
История
Ф
Физика
Қ
Қазақ тiлi
О
Окружающий мир
Э
Экономика
Н
Немецкий язык
Х
Химия
П
Право
П
Психология
Д
Другие предметы
Л
Литература
Г
География
Ф
Французский язык
М
Математика
М
Музыка
А
Английский язык
М
МХК
У
Українська література
И
Информатика
О
Обществознание
Г
Геометрия
755766
755766
30.11.2021 05:40 •  Информатика

Написать программу на паскале, на производство 1 кв. метра ткани затрачивают 15 минут. определить количество ткани (длина в метрах), выпущенное за т часов при ширине полотна m.

Показать ответ
Ответ:
almiradkzbd
almiradkzbd
24.09.2020 08:16
Const mt=15;
var t,m,d:real;
begin
  write('Введите время работы в часах и ширину полотна в метрах ');
  readln(t,m);
  d:= 1/m; //Длина кв метра при ширине m
  t:=t*60; //время в минутах
  writeln('Длина произведенной ткани ', t/mt*d:0:2,' метра');
end.

Тестовое решение:
Введите время работы в часах и ширину полотна в метрах 8 0.75
Длина произведенной ткани 42.67 метра
0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота