Войти
Регистрация
Спроси ai-bota
В
Все
Б
Биология
Б
Беларуская мова
У
Українська мова
А
Алгебра
Р
Русский язык
О
ОБЖ
И
История
Ф
Физика
Қ
Қазақ тiлi
О
Окружающий мир
Э
Экономика
Н
Немецкий язык
Х
Химия
П
Право
П
Психология
Д
Другие предметы
Л
Литература
Г
География
Ф
Французский язык
М
Математика
М
Музыка
А
Английский язык
М
МХК
У
Українська література
И
Информатика
О
Обществознание
Г
Геометрия
Показать больше
Показать меньше
Marmar20052110
17.10.2022 02:27 •
Информатика
Написать программу на паскале. дана строка. верно ли, что второе слово начинается на ту же букву, которой заканчивается третье слово?
Показать ответ
Ответ:
алексей041
24.06.2020 10:30
Var
s1,s2: string;
begin
Write( 's1: ' );
ReadLn(s1);
Write( 's2: ' );
ReadLn(s2);
if s1[ 1 ] = s2[ length(s2) ] then
write( 'Da' ) else write( 'Net' );
ReadLn;
end.
0,0
(0 оценок)
Популярные вопросы: Информатика
semenshchiptso
07.10.2020 15:18
Решить по информатике иначе н/а за полугодие! 10 класс....
NeoBall
25.12.2021 00:30
Первое письмо состоит из 55 символов 32-символьного алфавита, а второе - из 50 символов 64-символьного алфавита. Сравните объём информации, содержащийся в двух письмах. В сообщении...
диана2399
11.09.2022 17:04
Вшколе 800 учащихся, коды учащихся записаны в школьной информационной системе с минимального количества бит.каков информационный объём сообщения о кодах 320 учащихся, присутствующих...
dlyaigrmoih1
10.02.2023 15:51
Кодирование и декодирование информации. 1. используя один из криптографических алгоритмов перестановок, составить программу для шифрования и дешифрования текста. 2. подсчитать...
Unforgettable77
31.08.2021 10:25
Цикл и переменные. Определите сколько раз выполняется цикл и чему будут равны значения переменных a и b после его завершения.a = 4b = 8while a b: a = a + 11) Число выполнений...
endermeska
09.05.2023 16:47
Втреугольнике abc известно, что угол c= 90, bc =77, ab =125. найдите синусы острых углов. (у меня по теореме пифагора для ac страшные числа...
мамкакактус
21.10.2021 12:21
решите уравнение f (x) =0, если f(x) = 2x^3-3x^2...
sirzikova
06.10.2020 19:58
Все моря т.е. соединяются узкими проливами.например, черное море с атлантическим океаном через пролив мраморное – через пролив самым глубоким является а самым мелководным черное...
elzamarg
09.05.2023 16:47
Оцените деятельность александра невского в целом, роль в . выразите своё отношение к нему. ! ! 10 !...
creator4567
09.05.2023 16:47
Выполни действия с дробями. к несократимой дроби. если результат отрицательный, минус пиши в числителе. 1/4: (−42/5)⋅(−7/6)...
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota
Оформи подписку
О НАС
О нас
Блог
Карьера
Условия пользования
Авторское право
Политика конфиденциальности
Политика использования файлов cookie
Предпочтения cookie-файлов
СООБЩЕСТВО
Сообщество
Для школ
Родителям
Кодекс чести
Правила сообщества
Insights
Стань помощником
ПОМОЩЬ
Зарегистрируйся
Центр помощи
Центр безопасности
Договор о конфиденциальности полученной информации
App
Начни делиться знаниями
Вход
Регистрация
Что ты хочешь узнать?
Спроси ai-бота
s1,s2: string;
begin
Write( 's1: ' );
ReadLn(s1);
Write( 's2: ' );
ReadLn(s2);
if s1[ 1 ] = s2[ length(s2) ] then
write( 'Da' ) else write( 'Net' );
ReadLn;
end.