В
Все
Б
Биология
Б
Беларуская мова
У
Українська мова
А
Алгебра
Р
Русский язык
О
ОБЖ
И
История
Ф
Физика
Қ
Қазақ тiлi
О
Окружающий мир
Э
Экономика
Н
Немецкий язык
Х
Химия
П
Право
П
Психология
Д
Другие предметы
Л
Литература
Г
География
Ф
Французский язык
М
Математика
М
Музыка
А
Английский язык
М
МХК
У
Українська література
И
Информатика
О
Обществознание
Г
Геометрия
Nikita20000005
Nikita20000005
07.06.2021 06:34 •  Информатика

Написать программу на паскале абс ввести последовательность символов, заканчивающуюся точкой и определить, каких букв больше, ’h’ или ’h’

Показать ответ
Ответ:
tonkikhliza
tonkikhliza
03.10.2020 04:41
Var
c:char;
fc,sc:integer;
begin
while c <> '.' do
  begin
  read(c);
  if c = 'H' then
    inc(fc);
  if c = 'h' then
    inc(sc);
  end;
if fc > sc then
  writeln('H больше');
if fc < sc then
  writeln('h больше');
if fc = sc then
  writeln('Одинаково');
end. 
0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота