В
Все
Б
Биология
Б
Беларуская мова
У
Українська мова
А
Алгебра
Р
Русский язык
О
ОБЖ
И
История
Ф
Физика
Қ
Қазақ тiлi
О
Окружающий мир
Э
Экономика
Н
Немецкий язык
Х
Химия
П
Право
П
Психология
Д
Другие предметы
Л
Литература
Г
География
Ф
Французский язык
М
Математика
М
Музыка
А
Английский язык
М
МХК
У
Українська література
И
Информатика
О
Обществознание
Г
Геометрия
ханито
ханито
18.01.2021 03:35 •  Информатика

Написать программу на паскаль ввести с клавиатуры название фигуры, которую надо построить: круг или треугольник. нарисовать соответствующую фигуру синего цвета на белом фоне. использовать оператор условия.

Показать ответ
Ответ:
HKL11
HKL11
07.10.2020 11:24
Uses GraphABC;
var s:string;
begin
writeln('Введите название фигуры (круг или треугольник):');
readln(s);
setwindowsize (640,480);
setwindowtitle (s);
setpencolor (clBlue);
setpenwidth (4);
if s='круг' then 
 circle(300,200,120)
else begin
 Line(300,50,30,400);
 Line(30,400,570,400);
 Line(570,400,300,50);
end;
end.
Написать программу на паскаль ввести с клавиатуры название фигуры, которую надо построить: круг или
0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота